WinDbg / 1394 just doesn't work (for me)

Has anyone ever solved the problem which produces the following output:

Wrote 0 of 1 bytes of the breakin packet.
Failed to write breakin packet to target. Win32 Error 0n2
WARNING: The HOST cannot communicate with the TARGET

I’m a novice in this area but the web has several people suffering this, following upgrading, but no solutions.

I have 2 x OSR supplied 1394 cards
Host Win 7 64 (patched)
Target Win 7 32 (unpatched)
6-wire firewire cable (6 ft) - tried 2 (but both from same source)
previously tried different firewire cards
Gone through all (well many) conceivable settings with bcdedit (including in no particular order)
Have the target wait at halbreakpoint (without bluescreen!)
debugtype 1394
Channel 3, 10, 44 tried
Debug on
debugstart active
bootdebug on
minimised inherit (as someone suggested - essentially removing hypervisor / ems / badmemory)
Reversed the roles of the 2 computers (which are Dells FWIIW)

Windbg is from DDK8 (with no patching - its not on the internet)

I have manually removed the previous 1394kdbg.sys from one of the computers, and confirmed with local windbg (lm) that the new driver is being loaded (7/25/2012 Version 6.2.9200.16384)

Run procmon against kd -k 1394:channel=44 and noted the new thread being created and exiting when I hit CTRL c in the kd window.

(nothing in the procmon log of kd running looked wrong)

Now i’m stuck for ideas