how to set the target machine for driver debugging

Hi
Iam using Free build version of Windows 2k.
I want to know how to set the target PC for driver debugging.

1 I tried editing boot.ini file
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT=“Microsoft Windows 2000
Professional” /fastdetect /debug /debugport=com1 /baudrate=9600

2 when I restart the pc Iam getting option
Windows 2000 Professional [debugger enabled]

3 But next step if I select the debug version of the OS from boot screen
Iam not getting any blue screen with
Kernel debugger Using Com1 [Port 0x3f8, Baud Rate 9600)

and SND flasing

How to solve this problem?

Thanks.
Jayalakshmi

Jayalakshmi wrote:

Iam not getting any blue screen with
Kernel debugger Using Com1 [Port 0x3f8, Baud Rate 9600)
and SND flasing

How to solve this problem?

NT 4 was the last version that showed this on the target system. As of
Win2K and later there is no longer any visible indication that the
target was booted with debugger enabled.

So, you likely don’t have a problem to solve. :slight_smile:

— Jamie Hanrahan
Azius Developer Training http://www.azius.com/
Kernel Mode Systems http://www.cmkrnl.com/
Windows Driver Consulting and Training