DbgengRemoteCommand is missing

Dear Community,
I am trying to figure out how to run the virtual com UMDF example “VirtualSerial2um” provided on the WinDDK GitHubPage: https://github.com/microsoft/Windows-driver-samples/tree/main/serial/VirtualSerial2
For doing so I’ve installed VS2022,WinSDK and WinDDK on 2 WIN10 PC to have one as the host and the other one as the target computer accordingly to steps listed here: https://learn.microsoft.com/en-us/windows-hardware/drivers/gettingstarted/provision-a-target-computer-wdk-8-1
Then I opened the example project provided on the GitHub page in VS2022 and rebuild everything – as this failed with the error “virtualSerial” is reserved I changed the
virtualserial2um.inx file

UmdfService                 = VirtualSerial2um, VirtualSerial_Install
UmdfServiceOrder            = VirtualSerial2um

And then I hit F5 and after choosing the IP Address of the target computer the Device Configuration take place and ended with

 [15:42:30:064]: Task "Creating system restore point" completed successfully
 Progress event: Current: 16, Max: 16, Message: "    Task "Creating system restore point" completed successfully"    
 Result completed
 Test process exit code: 0

Then I followed the recommendation found here
– particularly in the post of Kaplan – however still not solved the “DbgengRemoteCommand is missing” problem. Guess I missed something important - would be glad if someone could point me into the right direction.

After numerous try and error session and reinstalling everything finally it turned out the demo project “VirtualSerial2um” has not all presets done necessary to just hit F5; the hint given in
…So I changed the Debugger from “Debugging Tools for Windows - Remote Debugger” to “Debugging Tools for Windows - Kernel Debugger”

solved one part of the problem and the other important hint was given here:

In my case the “HardwareID Driver Update” is" VirtualSerial2um" - finally the driver is then installed on the target PC