Windows System Software -- Consulting, Training, Development -- Unique Expertise, Guaranteed Results

Before Posting...
Please check out the Community Guidelines in the Announcements and Administration Category.

0xc00000e in ScsiPortInitialize on Win8 in dump/hiber mode

James_HarperJames_Harper Member Posts: 1,615
When I call ScsiPortInitialize in dump or hiber mode on Windows 8 I get a return value of 0xC000000E which is STATUS_NO_SUCH_DEVICE

What might cause this? Seems to work fine under Windows 2008R2.

James

Comments

  • James_HarperJames_Harper Member Posts: 1,615
    Fixed it. Accessranges was set wrong in dump pointers




    Sent from Samsung mobile

    James Harper <xxxxx@bendigoit.com.au> wrote:
    When I call ScsiPortInitialize in dump or hiber mode on Windows 8 I get a return value of 0xC000000E which is STATUS_NO_SUCH_DEVICE

    What might cause this? Seems to work fine under Windows 2008R2.

    James

    ---
    NTDEV is sponsored by OSR

    OSR is HIRING!! See http://www.osr.com/careers

    For our schedule of WDF, WDM, debugging and other seminars visit:
    http://www.osr.com/seminars

    To unsubscribe, visit the List Server section of OSR Online at http://www.osronline.com/page.cfm?name=ListServer
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Upcoming OSR Seminars
Writing WDF Drivers 25 Feb 2019 OSR Seminar Space
Developing Minifilters 8 April 2019 OSR Seminar Space