Rf. : [ntfsd] RE: IoDeleteDevice

No.

I also have to mention that all resources are released, and that it’s
running at PASSIVE level…

R=E9jean Caron - xxxxx@motus.com
Motus Technologies inc.

=

=20
“Jamey Kirby” =

=20
Developers" =
=20
com> cc : =
=
=20
Envoy=E9 par : Objet : [ntfsd]=
RE: IoDeleteDevice =
=20
xxxxx@lis =
=
=20
ts.osr.com =
=
=20
=
=
=20
=
=
=20
2002-02-04 15:38 =
=
=20
Veuillez r=E9pondre =E0 =
=
=20
“File Systems =
=
=20
Developers” =
=
=20
=
=
=20
=
=
=20

Are you filtering the FSD?

-----Original Message-----
From: xxxxx@lists.osr.com
[mailto:xxxxx@lists.osr.com] On Behalf Of xxxxx@motus.com
Sent: Monday, February 04, 2002 12:35 PM
To: File Systems Developers
Subject: [ntfsd] IoDeleteDevice

Hi everyone,

Can someone explain what may cause a page fault when calling
IoDeleteDevice?

I looked everywhere around to find the possible causes, checked
everything and still get it.

Volume is dismounted, reference count is 0, both in the device object
and the Vpb.

Am I missing something, once again?

-------------------------------------------------------
R=E9jean Caron - xxxxx@motus.com
Motus Technologies inc.


You are currently subscribed to ntfsd as: xxxxx@storagecraft.com To
unsubscribe send a blank email to leave-ntfsd-$subst(‘Recip.MemberIDChar’)@lists.osr.com


You are currently subscribed to ntfsd as: xxxxx@motus.com
To unsubscribe send a blank email to leave-ntfsd-$subst(‘Recip.MemberIDChar’)@lists.osr.com

=


You are currently subscribed to ntfsd as: $subst(‘Recip.EmailAddr’)
To unsubscribe send a blank email to leave-ntfsd-$subst(‘Recip.MemberIDChar’)@lists.osr.com