Oggetto: FW: KeStallExecutionProcessor on Pentium 4 and NT4

> KeStallExecutionProcessor( 10 ) waits for 1.6us and NOT for 10us.
Ensure that in your BIOS settings the CPU clock is set at the maximum
value.

It’s possible that your PC starts with a lower CPU clock and only after the
delay calibration
test it switches to full speed.


You are currently subscribed to ntdev as: $subst(‘Recip.EmailAddr’)
To unsubscribe send a blank email to leave-ntdev-$subst(‘Recip.MemberIDChar’)@lists.osr.com

If the system switched CPU clock rates and the OS didn’t pick up on it,
that is still an OS bug. Obviously 2000 didn’t have this problem for this
user. I would be interested to hear the outcome of this one.

Bill M.

On 09/11/01, “xxxxx@eutron.it” wrote:

> KeStallExecutionProcessor( 10 ) waits for 1.6us and NOT for 10us.
Ensure that in your BIOS settings the CPU clock is set at the maximum
value.

It’s possible that your PC starts with a lower CPU clock and only after the
delay calibration
test it switches to full speed.


You are currently subscribed to ntdev as: $subst(‘Recip.EmailAddr’)
To unsubscribe send a blank email to leave-ntdev-$subst(‘Recip.MemberIDChar’)@lists.osr.com


You are currently subscribed to ntdev as: $subst(‘Recip.EmailAddr’)
To unsubscribe send a blank email to leave-ntdev-$subst(‘Recip.MemberIDChar’)@lists.osr.com