driver start failed

Hi,
When i try to start a driver from the ‘Device Monitor’, the message i got
is
“The driver is marked as disabled (start = 4) in the service
database entry” and in the Registry, i have found a entry named
“INITSTARTFAILED”.

What does this imply?

Thanks in advance
Seshu.


From: Maxim S. Shatskih[SMTP:xxxxx@storagecraft.com]
Reply To: NT Developers Interest List
Sent: Tuesday, January 08, 2002 7:24 PM
To: NT Developers Interest List
Subject: [ntdev] Re: Driver Name visible in Device Manager!!! with no

  • device

> I guess the device manager will be displaying all the names under
> the SERVICE key of the registry.

Wrong, it displays the in-memory devnode tree built as a result of
MN_QUERY_RELATIONS calls.

Max


You are currently subscribed to ntdev as: xxxxx@bla.satyam.com
To unsubscribe send a blank email to leave-ntdev-$subst(‘Recip.MemberIDChar’)@lists.osr.com

**************************************************************************
This email (including any attachments) is intended for the sole use of the
intended recipient/s and may contain material that is CONFIDENTIAL AND
PRIVATE COMPANY INFORMATION. Any review or reliance by others or copying or
distribution or forwarding of any or all of the contents in this message is
STRICTLY PROHIBITED. If you are not the intended recipient, please contact
the sender by email and delete all copies; your cooperation in this regard
is appreciated.
**************************************************************************


You are currently subscribed to ntdev as: $subst(‘Recip.EmailAddr’)
To unsubscribe send a blank email to leave-ntdev-$subst(‘Recip.MemberIDChar’)@lists.osr.com